ARDUINO IDE VERSIONS:

IMPORTANT NOTE!
Arduino recently released new versions of the Arduino software and IDE called 1.0 (and now up to 1.0.3) for new upcoming products. Almost all our examples work with the latest Versions 1.0x

Unfortunately many older Libraries for many boards and devices do not work yet with 1.0. We suggest you go back to Arduino Software version 0023 in cases where libraries do not work. where you need 1.0x for newest Arduino products. You can install both 1.0x and earlier versions and they do not conflict with each other.